您现在的位置是:首页 > 文章详情

Minimum supported Gradle version is 2.14.1

日期:2017-05-11点击:296

起因:长时间一直使用的Gradle版本是2.10-all;我的iMac版本采用的是2.14.1,不小心将Gradle版本配置信息提交;

导致winPC不能正常使用 并且控制台提示

Error:(1, 1) A problem occurred evaluating project ':app'.

> Failed to apply plugin [id 'com.android.application']
   > Minimum supported Gradle version is 2.14.1.  Current version is 2.10. If using the gradle wrapper, try editing the 


问题:很简单就是网络(fan)不能(qiang)下载gradle2.14.1版本

解决:找到Android Studio安装目录,进入gradle,然后把下载的gradle-2.14解压进去即可。

             1、下载Gradle2.14.1

                     免积分下载Gradle2.14.1

             2、解压到AS指定目录

               

                 

             3、修改AS setting配置

                  File > Settings > Builds,Execution,Deployment > Build Tools > Gradle >Gradle home path 配置刚才的gradle-2.14.1


原文链接:https://yq.aliyun.com/articles/595104
关注公众号

低调大师中文资讯倾力打造互联网数据资讯、行业资源、电子商务、移动互联网、网络营销平台。

持续更新报道IT业界、互联网、市场资讯、驱动更新,是最及时权威的产业资讯及硬件资讯报道平台。

转载内容版权归作者及来源网站所有,本站原创内容转载请注明来源。

文章评论

共有0条评论来说两句吧...

文章二维码

扫描即可查看该文章

点击排行

推荐阅读

最新文章